Zinema Motion

JOIN US AT THE IBC SHOW AMSTERDAM, SEP 15TH – 18TH 2023, BOOTH 12.D68

Focus

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2580
    Milen
    Participant

    Hi Everyone,
    is there someone successfully using Loki focus system already.
    I did calibrate and mapped my lenses, but having problem programming focus. For example when press “move to position” it always move all the way to beginning no matter what is the position of the keyframe on the timeline. Maybe “move to position” only work for arm positions and not for the focus or it is some kind of a known issue?

    • This topic was modified 1 year, 2 months ago by Milen.
    #2583
    Michael
    Keymaster

    There is still an issue when you create the lens mapping using the “Reverse” option – we will provide a fix in the next ZM Studio update.

    Workaround:
    Please swap the lens motor so that you do NOT to have use the “Reverse” option when creating a lens mapping.
    Once you have created a mapping you can use the “Reverse” options depending on your mounting position.

    #2584
    perudirector
    Participant

    I was having the same problema and I tried the same solution that Michael mentioned and it solved the issue for me.

    #2585
    Milen
    Participant

    Yes, it does work perfectly for me, too! Thanks Michael!

    #2683
    Freeman
    Participant

    Focus motor acts as it has his own will. Some keyframes memorize positions and some are not. When I try to change single keyframe it does not store the position. It should be easy task.
    Also, when I use a lens without hard focus stop and hit calibrate it goes all over the limiters on the rubber adapter, how to calibrate those lenses?

    #2717
    Michael
    Keymaster

    We are going to release a ZM Studio update next week which will fix the issue some of our users are experiencing with the focus system.

    #5572
    FlyingZayin
    Participant

    @Michael – please update this thread! Has this issue been solved?
    (sorry I’m a newcomer to the forum looking for more input. the information is _really_ scarce so please do keep following up old threads!)

    #5598
    Michael
    Keymaster

    The focus issues have been resolved with our 0.9.8 release.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

EVENTS & NEWS

GET IN TOUCH